
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://wcfcourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-04-20 19:29:41" />
<meta name="tncms-access-criteria" content="{&quot;68bbc3aa-0c1e-11ec-8a86-87ee1c30b5ea&quot;:[],&quot;32d5b110-0c1e-11ec-8a86-2f6c0266a8eb&quot;:[],&quot;d2040192-0b38-11ec-8a86-83a6e6a44409&quot;:[],&quot;c29d9434-0b38-11ec-8a86-172ce1815e4b&quot;:[],&quot;353642bc-0b38-11ec-8a86-e784df181464&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;b4f24488-0b38-11ec-8a86-cba7b0c6c4e1&quot;:[],&quot;a6bdf48e-0b38-11ec-8a86-af1b8fbfa991&quot;:[],&quot;982a799c-0b38-11ec-8a86-8f0423694566&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;ac3f4c98-3f0d-11eb-97f1-c35079bfcee0&quot;:[],&quot;81c69a5a-0b38-11ec-8a86-23bb063aaa8c&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;7075f638-0b38-11ec-8a86-7bdd295da41b&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;5cac52f0-0b38-11ec-8a86-939b40f46626&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;4943856c-0b38-11ec-8a86-8b937c8b2742&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;26fd9330-0b38-11ec-8a86-f37bc59b3efe&quot;:[&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;14307790-0b38-11ec-8a86-4ff93954228e&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;cf6d5a6a-0b37-11ec-8a86-a753829166cd&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;e3c3a8d0-0b36-11ec-8a86-ef83229cf523&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;],&quot;bd9e9128-0b37-11ec-8a86-236f20793a95&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;5dc43a00-0b37-11ec-8a86-9b76a33ae215&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;6fc25c14-0b37-11ec-8a86-4f71c5194ccb&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;8294e78a-0b37-11ec-8a86-77884a5e4b19&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;b8c62388-0b36-11ec-8a86-5753b4feec03&quot;:[&quot;89d2c236-0b34-11ec-8a86-8f2a7e8fc1a4&quot;],&quot;cd9b6278-0b36-11ec-8a86-b7dfb9798191&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;],&quot;a4e2b98a-0b36-11ec-8a86-7b1392d66c97&quot;:[&quot;179eaa54-0b34-11ec-8a86-1ff5d6bfb07f&quot;,&quot;236bac38-0b34-11ec-8a86-378da0d5a84d&quot;]}" />
<meta name="tncms-criteria-ids" content="179eaa54-0b34-11ec-8a86-1ff5d6bfb07f,236bac38-0b34-11ec-8a86-378da0d5a84d,89d2c236-0b34-11ec-8a86-8f2a7e8fc1a4" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="1f5f5c04-7715-5bef-85ab-93202d0f4a36" />
<meta name="keywords" content="dcc, wire, apmediaapi, summarybrief, general news" />
<meta name="news_keywords" content="dcc, wire, apmediaapi, summarybrief, general news" />
<meta name="description" content="Putin gets what he didn't want: Ukraine army closer to West" />
<meta name="author" content="AP" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375842307" />
<meta name="google-play-app" content="app-id=com.wcfcourier.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="hJ8cWAAUOxdvfHOdHmOJqj2_5KypKrQJx4mLhTarI4I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/2bd214ca-c54e-11ea-bb5a-bfb5cdc1a047.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="AP News Summary at 1:51 p.m. EDT" />
<meta property="og:description" content="Putin gets what he didn't want: Ukraine army closer to West" />
<meta property="og:site_name" content="Waterloo Cedar Falls Courier" />
<meta property="og:section" content="National" />
<meta property="fb:app_id" content="256861426031994" />
<meta property="article:publisher" content="https://www.facebook.com/wcfcourier" />
<meta property="fb:pages" content="212364145478265" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1650956601"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1649919806"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2014054 li { margin-right: 1px; padding: 0; } .follow-links-2014054 li a, .follow-links-2014054 li a:focus, .follow-links-2014054 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2014054 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2014054 li a.fb,.follow-links-2014054 li a.fb:hover { color: #3A59A5; } .follow-links-2014054 li a.tw,.follow-links-2014054 li a.tw:hover { color: #46C8F9; } .follow-links-2014054 li a.is,.follow-links-2014054 li a.is:hover { color: #D4C4A2; } .follow-links-2014054 li a.li,.follow-links-2014054 li a.li:hover { color: #1B86BC; } #block-2014203 .breaking-title { background-color: #0c1a2f; } #block-2014203 .breaking, #block-2014203 .breaking .container { background-color: #1a3867; } #block-2014203 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2014203 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2014203 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2014203 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2014203 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2014158 .card .card-image-full { width: 100%; } #block-2014158 #card-showcase-619fc5a1-fb3f-5895-b89d-c8cc3b40f3c9 .showcase-box { width: 24% } #block-2014158 #card-showcase-cdf8cc90-9b67-552a-a195-9d9e8db390f0 .showcase-box { width: 24% } #block-2014158 #card-showcase-9fb51e28-71e1-5177-83e4-5b71b9042bf7 .showcase-box { width: 24% } #block-2014158 #card-showcase-8cb83f0b-c8d2-56bb-9893-cd142fd01497 .showcase-box { width: 24% } .follow-links-2014042 li { margin-right: 1px; padding: 0; } .follow-links-2014042 li a, .follow-links-2014042 li a:focus, .follow-links-2014042 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2014042 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2014042 li a.fb,.follow-links-2014042 li a.fb:hover { color: #3A59A5; } .follow-links-2014042 li a.tw,.follow-links-2014042 li a.tw:hover { color: #46C8F9; } .follow-links-2014042 li a.is,.follow-links-2014042 li a.is:hover { color: #D4C4A2; } .follow-links-2014042 li a.li,.follow-links-2014042 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"1f5f5c04-7715-5bef-85ab-93202d0f4a36","app":"editorial","ga_page":"\/news\/national\/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":265}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: ap');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '1f5f5c04-7715-5bef-85ab-93202d0f4a36'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/wcfcourier.com.js?_dc=042613"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=042613"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dcc","wire","apmediaapi","summarybrief","general news"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":8,"tablet_ad_breaks":4,"desktop_ad_breaks":4}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/wcfcourier.com&description_url=http%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '347707293985'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1650956601"></script>

            
            <title>AP News Summary at 1:51 p.m. EDT | National | wcfcourier.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://wcfcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="AP News Summary at 1:51 p.m. EDT | National | wcfcourier.com" href="http://wcfcourier.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-1f5f5c04-7715-5bef-85ab-93202d0f4a36  section-news section-national type-article infinity-summary-siderail" data-path="/news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('wcfcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=35&amp;tncms.asset.id=1f5f5c04-7715-5bef-85ab-93202d0f4a36&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=265" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://wcfcourier.com/news/national/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"national","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"wcfcourier.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,national","weather_temp":43,"weather_conditions":"Sunny","asset_source":"associated press","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/national","asset_sections":"news\/national","asset_id":"1f5f5c04-7715-5bef-85ab-93202d0f4a36","asset_headline":"AP News Summary at 1:51 p.m. EDT","asset_byline":"AP","asset_pub_date":"04\/26\/2022","asset_pub_time":"12:51 pm","asset_pub_iso8601":"2022-04-26T12:51:17-05:00","asset_canonical":"https:\/\/wcfcourier.com\/news\/national\/ap-news-summary-at-1-51-p-m-edt\/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html","asset_content_length":7384,"asset_related_length":0,"asset_tag_1":"dcc","asset_tag_2":"wire","asset_tag_3":"apmediaapi","asset_tag_4":"summarybrief","asset_tag_5":"general news","asset_flag_1":"ap","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="1f5f5c04-7715-5bef-85ab-93202d0f4a36">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://wcfcourier.com/users/signup/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wcfcourier.com.png?_dc=Apr.Tue.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #0C149A;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://wcfcourier.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://wcfcourier.com/users/login/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/wcfcourier.com.js?_dc=04.26.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'wcfcourier.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '301',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/5e71fa84-1bc0-11ec-b63a-2341adba377a.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://wcfcourier.com/users/login/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #0C149A; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wcfcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wcfcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wcfcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://wcfcourier.com/tncms/admin/editorial-asset/?edit=1f5f5c04-7715-5bef-85ab-93202d0f4a36"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2252926" class="tncms-block"></div></div><form method="post" action="https://wcfcourier.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Waterloo Cedar Falls Courier" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/5e71fa84-1bc0-11ec-b63a-2341adba377a.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=50613">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">43&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://wcfcourier.com/users/login/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://wcfcourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/local/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-records" href="/news/local/public-records/" >
                                    <span class="nav-label">Public Records</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-call-the-courier" href="/special-section/call-the-courier/" >
                                    <span class="nav-label">Call the Courier</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://wcfcourier.newspapers.com/?xid=1663#"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cedar-valley-preps" href="/sports/high-school" >
                                    <span class="nav-label">Cedar Valley Preps</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-waterloo-black-hawks" href="/sports/hockey/blackhawks" >
                                    <span class="nav-label">Waterloo Black Hawks</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blogs" href="/sports/blogs" >
                                    <span class="nav-label">Blogs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/entertainment/local_entertainment/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bookshelf" href="/bookshelf" >
                                    <span class="nav-label">Bookshelf</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-celebrations" href="/announcements/" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local/" >
                                    <span class="nav-label">Local </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/business/national-and-international/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-technology" href="/business/technology/" >
                                    <span class="nav-label">Technology</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-speaking-of-business" href="/business/speaking_of_business/" >
                                    <span class="nav-label">Speaking of Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-a-speaking-of-business" href="/forms/speakingofbusiness/" >
                                    <span class="nav-label">Submit a Speaking of Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bookshelf" href="/app/bookshelf/businessmonthly/" >
                                    <span class="nav-label">Bookshelf</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-personal-finance" href="/business/investment/personal-finance/" >
                                    <span class="nav-label">Personal Finance</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business-monthly" href="/exclusive/businessmonthly/" >
                    <span class="nav-label">Business Monthly</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.wcfcourier.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2014054" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2014054 default">
    
    <section id="block-2014054" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/waterloo-cedar-falls-courier" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wcfcourier.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/waterloo-cedar-falls-courier","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Waterloo Cedar Falls Courier" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/5e71fa84-1bc0-11ec-b63a-2341adba377a.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Courier" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wcfcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Waterloo Cedar Falls Courier" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/5e71fa84-1bc0-11ec-b63a-2341adba377a.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://wcfcourier.com/users/login/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=wcfcourier.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://wcfcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://wcfcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://wcfcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=50613">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">43&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AP%20News%20Summary%20at%201%3A51%20p.m.%20EDT&url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wcfcourier.com/tncms/asset/editorial/1f5f5c04-7715-5bef-85ab-93202d0f4a36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%5D%20AP%20News%20Summary%20at%201%3A51%20p.m.%20EDT&body=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">AP News Summary at 1:51 p.m. EDT</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-1f5f5c04-7715-5bef-85ab-93202d0f4a36-top" twt-comment-count="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" twt-article-id="1f5f5c04-7715-5bef-85ab-93202d0f4a36">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_OLuwH6iL&posts_ids=1f5f5c04-7715-5bef-85ab-93202d0f4a36")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-1f5f5c04-7715-5bef-85ab-93202d0f4a36-top").innerHTML = openWeb.messages_count['1f5f5c04-7715-5bef-85ab-93202d0f4a36'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AP%20News%20Summary%20at%201%3A51%20p.m.%20EDT&url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wcfcourier.com/tncms/asset/editorial/1f5f5c04-7715-5bef-85ab-93202d0f4a36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%5D%20AP%20News%20Summary%20at%201%3A51%20p.m.%20EDT&body=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f5f5c04-7715-5bef-85ab-93202d0f4a36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f5f5c04-7715-5bef-85ab-93202d0f4a36" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f5f5c04-7715-5bef-85ab-93202d0f4a36" class="save-list-1f5f5c04-7715-5bef-85ab-93202d0f4a36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f5f5c04-7715-5bef-85ab-93202d0f4a36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2014201" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2014203" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-2014203" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2014203" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-2014203" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2014203-f9742ada-e922-51b2-bb56-d0e4a01bf5ff" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/harris-positive-for-covid-19-biden-not-close-contact/article_f9742ada-e922-51b2-bb56-d0e4a01bf5ff.html" class="tnt-asset-link" aria-label="Harris positive for COVID-19; Biden not 'close contact'">
        
        
            Harris positive for COVID-19; Biden not 'close contact'</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-1f5f5c04-7715-5bef-85ab-93202d0f4a36" class="asset article-default"  data-url="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/2bd214ca-c54e-11ea-bb5a-bfb5cdc1a047.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="wcfcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            AP News Summary at 1:51 p.m. EDT
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-1f5f5c04-7715-5bef-85ab-93202d0f4a36" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            AP
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-26T12:51:17-05:00" class="tnt-date asset-date text-muted">
            Apr 26, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-26T12:51:17-05:00" class="tnt-date asset-date text-muted">Apr 26, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-26T13:15:24-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-1f5f5c04-7715-5bef-85ab-93202d0f4a36-default" twt-comment-count="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" twt-article-id="1f5f5c04-7715-5bef-85ab-93202d0f4a36">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_OLuwH6iL&posts_ids=1f5f5c04-7715-5bef-85ab-93202d0f4a36")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-1f5f5c04-7715-5bef-85ab-93202d0f4a36-default").innerHTML = openWeb.messages_count['1f5f5c04-7715-5bef-85ab-93202d0f4a36'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-26T12:51:17-05:00">
    <meta itemprop="datePublished" content="2022-04-26T12:51:17-05:00">
    <meta itemprop="dateModified" content="2022-04-26T08:15:24-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="1f5f5c04-7715-5bef-85ab-93202d0f4a36">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AP%20News%20Summary%20at%201%3A51%20p.m.%20EDT&url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wcfcourier.com/tncms/asset/editorial/1f5f5c04-7715-5bef-85ab-93202d0f4a36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%5D%20AP%20News%20Summary%20at%201%3A51%20p.m.%20EDT&body=https%3A%2F%2Fwcfcourier.com%2Fnews%2Fnational%2Fap-news-summary-at-1-51-p-m-edt%2Farticle_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f5f5c04-7715-5bef-85ab-93202d0f4a36"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f5f5c04-7715-5bef-85ab-93202d0f4a36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f5f5c04-7715-5bef-85ab-93202d0f4a36" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f5f5c04-7715-5bef-85ab-93202d0f4a36" class="save-list-1f5f5c04-7715-5bef-85ab-93202d0f4a36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f5f5c04-7715-5bef-85ab-93202d0f4a36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>Putin gets what he didn't want: Ukraine army closer to West</p></div><div class="lee-article-text"><p>WASHINGTON (AP) — The longer Ukraine’s army fends off the invading Russians, the more it absorbs the advantages of Western weaponry and training. Military experts say that's the transformation Russian President Vladimir Putin wanted to prevent by invading Ukraine in the first place. The list of arms flowing to Ukraine is long and growing longer. It includes the newest American battlefield aerial drones and the most modern U.S. and Canadian artillery. There are anti-tank weapons from Norway and others; armored vehicles and anti-ship missiles from Britain; Stinger counter-air missiles from the U.S., Denmark and other countries. U.S. Defense Secretary Lloyd Austin convened a meeting Tuesday in Germany to work out ways to keep the military aid supply going.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Musk's 'free speech' push for Twitter: Repeating history?</p></div><div class="lee-article-text"><p>Tesla billionaire Elon Musk, seemingly intent on making the old new again, has successfully arranged to buy Twitter for about $44 billion. His stated aim is to turn it into a haven for free speech. But the social platform has been down this road before, and it didn’t end well last time. While Musk’s pitch may sound straightforward, neither tech giants and nor entrepreneurs have managed to make a free-for-all digital meeting ground work in practice. In past flirtations with light-touch moderation, harassment and misinformation have overwhelmed many, driving away users, advertisers or both.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/crime-and-courts/police-investigating-gunfire-at-waterloo-store/article_7fb8eb74-7ca5-52cf-9f8e-67edf86cf256.html#tracking-source=in-article-popular">Police investigating gunfire at Waterloo store</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/robber-demanded-payment-through-a-mobile-payment-app/article_cf673f08-b156-50d2-86c6-410b50460027.html#tracking-source=in-article-popular">Robber demanded payment through a mobile payment app</a></li>
                                
                                    <li style="display:none"><a href="/news/local/local-restaurant-testing-waters-of-expansion/article_751f90cd-ce65-54fb-a824-79f05c2c8698.html#tracking-source=in-article-popular">Local restaurant testing waters of expansion</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/one-arrested-following-chase-crash-with-squad-car-in-gilbertville/article_d5e8e623-967d-5889-a1d5-fe8cd9707d86.html#tracking-source=in-article-popular">One arrested following chase, crash with squad car in Gilbertville</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/cedar-falls-to-experiment-with-no-mow-may-next-month/article_4e997393-5f85-5390-9ae6-0476b53d4cb3.html#tracking-source=in-article-popular">Cedar Falls to experiment with 'No Mow May' next month</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/one-arrested-on-weapons-charges-following-fight/article_748e5fd5-66b7-5867-a7ed-9869a60a89c8.html#tracking-source=in-article-popular">One arrested on weapons charges following fight</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/man-claims-self-defense-in-fatal-shooting-in-waterloo/article_e78540f0-53b8-5146-a3df-43ee9816ab3d.html#tracking-source=in-article-popular">Man claims self-defense in fatal shooting in Waterloo</a></li>
                                
                                    <li style="display:none"><a href="/news/local/education/ten-teachers-named-2022-gold-star-award-winners/article_3ae7b55a-2081-532d-ba94-9b9a86080506.html#tracking-source=in-article-popular">Ten teachers named 2022 Gold Star Award winners</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/former-iowa-nurse-faces-opioid-charge/article_22757f5d-88ed-5476-b218-3a0569b958ed.html#tracking-source=in-article-popular">Former Iowa nurse faces opioid charge</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/woman-pleads-to-fraud-charges-in-covid-relief-scheme/article_c09ab9f4-0224-5456-95db-0b8493a80e65.html#tracking-source=in-article-popular">Woman pleads to fraud charges in COVID relief scheme</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/west_high_wahawks/trio-of-wahawks-sign-nlis-to-compete-collegiately/article_06f5d292-e837-5072-87b4-a679e56e8815.html#tracking-source=in-article-popular">Trio of Wahawks sign NLIs to compete collegiately</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/waterloo-man-arrested-for-exposing-self-in-video-calls/article_0667dbfa-63a2-5086-a896-55e0a5ab518f.html#tracking-source=in-article-popular">Waterloo man arrested for exposing self in video calls</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/police-urge-caution-seek-publics-help-following-store-robberies-in-waterloo/article_c3b93fff-ea60-5175-b693-b6585f033eb4.html#tracking-source=in-article-popular">Police urge caution, seek public's help following store robberies in Waterloo</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/contract-would-make-fitzgerald-2nd-highest-paid-police-chief-in-iowa/article_f3b54cf6-b708-51fb-abc8-3a4f5df8557b.html#tracking-source=in-article-popular">Contract would make Fitzgerald 2nd highest paid police chief in Iowa</a></li>
                                
                                    <li style="display:none"><a href="/news/local/giant-by-tobroco-brings-big-conference-to-cedar-falls-after-relocating-hq-to-ida-street/article_f0dda260-b487-5a62-a670-5f43d2ceb76e.html#tracking-source=in-article-popular">Giant by Tobroco brings big conference to Cedar Falls after relocating HQ to Ida Street</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Harris positive for COVID-19, Biden not 'close contact'</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>WASHINGTON (AP) — Vice President Kamala Harris has tested positive for COVID-19, the White House says. It's a sharp new reminder of the persistence of the highly contagious virus even as the U.S. eases restrictions in a bid to revert to pre-pandemic normalcy. Neither President Joe Biden nor first lady Jill Biden was considered a “close contact” of Harris in recent days. The White House said Tuesday that Harris tested positive on both rapid and a PCR tests, and said she “has exhibited no symptoms.” Harris will isolate at her residence but continue to work remotely, and would only return to the White House once she tests negative for the virus.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2014035" class="tncms-block"></div></div><div class="lee-article-text"><p>Housing shortage, soaring rents squeeze US college students</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>BERKELEY, Calif. (AP) — College students squeezed by a massive housing shortage and rising rents are living in motels, commuting long distances or sleeping in their cars. Officials at some schools said the pandemic muddied projections for on-campus housing last fall. But the lack of affordable housing has been a longstanding problem at other colleges, including many in California. UC Berkeley is fighting homeowners who oppose the university's plans for more housing. The University of Tennessee announced a new housing lottery for the fall in order to accommodate a larger freshman class. Apartment List says rents in Knoxville have gone up 36% since March 2020.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Corgis and Cars: Queen's pageant to be parade of the people</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2014034" class="tncms-block"></div></div><div class="lee-article-text"><p>LONDON (AP) — The British people will take center stage in at least one event during a long weekend of royal pageantry devoted to Queen Elizabeth II’s 70 years on the throne. More than 10,000 performers are expecting to troop to Buckingham Palace on June 5 to cap four days of celebrations marking the queen’s Platinum Jubilee. The event in London will feature pop star Ed Sheeran, acrobats, schoolchildren, military bands and depictions of the queen’s favorite corgis and horses in performances highlighting the changes in British society during Elizabeth's long reign. The show's director said Tuesday the goal is to illustrate" how we are all connected through time to each other, and to the queen.” </p></div><div class="lee-article-text"><p>Nuclear chief: Russia's Chernobyl seizure risked accident</p></div><div class="lee-article-text"><p>CHERNOBYL, Ukraine (AP) — The head of the International Atomic Energy Agency says Russian troops risked causing an accident with their “very, very dangerous” seizure of the Chernobyl nuclear plant in Ukraine. Thirty-six years after the world’s worst nuclear disaster, agency Director-General Rafael Mariano Grossi said that while radiation levels at the damaged plant are normal, the situation is still “not stable.” he said Tuesday that nuclear authorities have to “keep on alert.” Russian troops moved into the radiation-contaminated Chernobyl exclusion zone in February on their way toward the Ukrainian capital. They withdrew late last month as Russia pulled its forces from areas near Kyiv and switched its focus to fighting in eastern Ukraine. </p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>High court could free Biden to end Trump asylum policy</p></div><div class="lee-article-text"><p>WASHINGTON (AP) — The Supreme Court is questioning lower-court orders that have blocked the Biden administration from ending a controversial Trump-era immigration program for asylum-seekers. Questions from conservative and liberal justices during nearly two hours of oral arguments on Tuesday suggested that the court could free the administration to end the “Remain in Mexico” policy that forces some people seeking asylum in the U.S. to wait in Mexico for their hearings. President Joe Biden suspended the program on his first day in office. After Texas and Missouri sued, lower courts required immigration officials to reinstate it, though the current administration has sent far fewer people back to Mexico than its predecessor.</p></div><div class="lee-article-text"><p>Activist's self-immolation stirs questions on faith, protest</p></div><div class="lee-article-text"><p>Last Friday, on Earth Day, a 50-year-old photographer and climate-change activist named Wynn Bruce set himself on fire outside the U.S. Supreme Court. The act by the Colorado man — who was Buddhist — was reminiscent of a Vietnamese monk's self-immolation in 1963 protesting an oppressive regime. Experts say Buddhism doesn't condone self-sacrifice. But they say its position is more complex when the motivation is lofty or altruistic. One of Bruce's friends wrote an emotional post on Twitter stating his self-immolation was not suicide but a "deeply fearless act of compassion to bring attention to the climate crisis.” </p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Why was death row inmate Melissa Lucio's execution delayed?</p></div><div class="lee-article-text"><p>HOUSTON (AP) — Nearly half of the jurors who sentenced a Texas woman to die for the 2007 death of one of her 14 children called for her execution to be halted and for her to get a new trial before the state’s top criminal court delayed her lethal injection. Fifty-two-year-old Melissa Lucio had been set to be executed Wednesday for the death of her 2-year-old daughter Mariah. The Texas Court of Criminal Appeals on Monday granted her lawyers' request for a stay of execution so a lower court can review new evidence. The lawyers say the evidence shows Mariah was injured in a fall.</p></div><div class="lee-article-text"><p>What do we know about the new omicron mutant?</p></div><div class="lee-article-text"><p>A new omicron mutant that is a descendent of the earlier “stealth omicron” has quickly gained ground in the United States. The U.S. Centers for Disease Control and Prevention said Tuesday that it was responsible for 29% of new COVID-19 infections nationally last week. In the New York region, it caused about 58% of reported new infections. It's also been detected in at least 13 other countries. Scientists say it spreads even faster than the super contagious stealth omicron and are now trying to figure out how effective vaccines are against it.</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_OLuwH6iL');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-1f5f5c04-7715-5bef-85ab-93202d0f4a36-bottom" twt-comment-count="https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html" twt-article-id="1f5f5c04-7715-5bef-85ab-93202d0f4a36">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_OLuwH6iL&posts_ids=1f5f5c04-7715-5bef-85ab-93202d0f4a36")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-1f5f5c04-7715-5bef-85ab-93202d0f4a36-bottom").innerHTML = openWeb.messages_count['1f5f5c04-7715-5bef-85ab-93202d0f4a36'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-1f5f5c04-7715-5bef-85ab-93202d0f4a36 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="1f5f5c04-7715-5bef-85ab-93202d0f4a36" method="post" action="/tncms/counter/editorial/1f5f5c04-7715-5bef-85ab-93202d0f4a36/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="1f5f5c04-7715-5bef-85ab-93202d0f4a36" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22dcc%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dcc label label-default" data-tncms-track-dmp='search: dcc'>Dcc</a>
            </li> <li>
                <a href="/search/?k=%22wire%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wire label label-default" data-tncms-track-dmp='search: wire'>Wire</a>
            </li> <li>
                <a href="/search/?k=%22apmediaapi%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-apmediaapi label label-default" data-tncms-track-dmp='search: apmediaapi'>Apmediaapi</a>
            </li> <li>
                <a href="/search/?k=%22summarybrief%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-summarybrief label label-default" data-tncms-track-dmp='search: summarybrief'>Summarybrief</a>
            </li> <li>
                <a href="/search/?k=%22general%20news%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-general-news label label-default" data-tncms-track-dmp='search: general-news'>General News</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://wcfcourier.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/wcfcourier.com.js?_dc=04.26.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'wcfcourier.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-2b17e44e-849b-5938-aa3f-c8a2e7ec5703" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2b17e44e-849b-5938-aa3f-c8a2e7ec5703 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/update-10-year-old-lily-peters-found-dead-in-chippewa-falls-homicide-investigation-underway/article_2b17e44e-849b-5938-aa3f-c8a2e7ec5703.html" class="tnt-asset-link"  aria-label="UPDATE: 10-year-old Lily Peters found dead in Chippewa Falls; homicide investigation underway">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UPDATE: 10-year-old Lily Peters found dead in Chippewa Falls; homicide investigation underway"
                            class="img-responsive lazyload full default"
                            width="291"
                            height="164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/2/b1/2b17e44e-849b-5938-aa3f-c8a2e7ec5703/626716793088d.preview.jpg?crop=291%2C164%2C0%2C111&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/2/b1/2b17e44e-849b-5938-aa3f-c8a2e7ec5703/626716793088d.preview.jpg?crop=291%2C164%2C0%2C111&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/2/b1/2b17e44e-849b-5938-aa3f-c8a2e7ec5703/626716793088d.preview.jpg?crop=291%2C164%2C0%2C111&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/2/b1/2b17e44e-849b-5938-aa3f-c8a2e7ec5703/626716793088d.preview.jpg?crop=291%2C164%2C0%2C111&resize=291%2C164&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/update-10-year-old-lily-peters-found-dead-in-chippewa-falls-homicide-investigation-underway/article_2b17e44e-849b-5938-aa3f-c8a2e7ec5703.html" class="tnt-asset-link" aria-label="UPDATE: 10-year-old Lily Peters found dead in Chippewa Falls; homicide investigation underway">
        
        
            UPDATE: 10-year-old Lily Peters found dead in Chippewa Falls; homicide investigation underway</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Ten-year-old Iliana (Lily) Peters was found dead Monday morning, according to Chippewa Falls Police Chief Matthew Kelm, and the missing persons case is now being pursued as a homicide investigation.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/police-4-year-old-girl-dies-after-grandmother-forced-her-to-drink-bottle-of-whiskey/article_9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99.html" class="tnt-asset-link"  aria-label="Police: 4-year-old girl dies after grandmother forced her to drink bottle of whiskey">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: 4-year-old girl dies after grandmother forced her to drink bottle of whiskey"
                            class="img-responsive lazyload ap-photo full default"
                            width="1766"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e6/9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99/6263ece4bafdb.preview.jpg?crop=1766%2C993%2C0%2C90&resize=1766%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/police-4-year-old-girl-dies-after-grandmother-forced-her-to-drink-bottle-of-whiskey/article_9e64d3e1-9b3d-551f-81f6-f4b9ff0f9c99.html" class="tnt-asset-link" aria-label="Police: 4-year-old girl dies after grandmother forced her to drink bottle of whiskey">
        
        
            Police: 4-year-old girl dies after grandmother forced her to drink bottle of whiskey</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A 4-year-old Louisiana girl is dead after her grandmother allegedly forced her to drink a bottle of whiskey while her mother watched, Baton Rouge Police said.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f5b792fd-5dff-51fa-8b47-4cd4977cb278" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f5b792fd-5dff-51fa-8b47-4cd4977cb278 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mega-dance-competition-company-bred-culture-of-sex-silence-dancers-say/article_f5b792fd-5dff-51fa-8b47-4cd4977cb278.html" class="tnt-asset-link"  aria-label="Mega dance competition company bred culture of sex, silence, dancers say">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mega dance competition company bred culture of sex, silence, dancers say"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/f/5b/f5b792fd-5dff-51fa-8b47-4cd4977cb278/6260121fb0329.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/mega-dance-competition-company-bred-culture-of-sex-silence-dancers-say/article_f5b792fd-5dff-51fa-8b47-4cd4977cb278.html" class="tnt-asset-link" aria-label="Mega dance competition company bred culture of sex, silence, dancers say">
        
        
            Mega dance competition company bred culture of sex, silence, dancers say</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Behind the bright lights and pulsing music of one of the world's leading dance competition companies, some dancers say they were sexually assaulted, harassed and manipulated by the company's powerful founder and famous teachers and choreographers, according to a joint investigation by The Associated Press and the Toronto Star.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-59351a07-6c0a-59b9-ab18-60f1436d535d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59351a07-6c0a-59b9-ab18-60f1436d535d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/judge-holds-trump-in-civil-contempt-fines-him-10-000-per-day-until-he-complies/article_59351a07-6c0a-59b9-ab18-60f1436d535d.html" class="tnt-asset-link"  aria-label="Judge holds Trump in civil contempt, fines him $10,000 per day until he complies">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Judge holds Trump in civil contempt, fines him $10,000 per day until he complies"
                            class="img-responsive lazyload full default"
                            width="1918"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/93/59351a07-6c0a-59b9-ab18-60f1436d535d/6266d35dcdc44.preview.jpg?crop=1918%2C1079%2C0%2C0&resize=1918%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/judge-holds-trump-in-civil-contempt-fines-him-10-000-per-day-until-he-complies/article_59351a07-6c0a-59b9-ab18-60f1436d535d.html" class="tnt-asset-link" aria-label="Judge holds Trump in civil contempt, fines him $10,000 per day until he complies">
        
        
            Judge holds Trump in civil contempt, fines him $10,000 per day until he complies</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A New York judge is holding former President Trump in civil contempt for failing to comply with a subpoena related to the state AG's probe of Trump's company.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/praying-football-coachs-case-makes-it-to-supreme-court/article_66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8.html" class="tnt-asset-link"  aria-label="Praying football coach's case makes it to Supreme Court">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Praying football coach's case makes it to Supreme Court"
                            class="img-responsive lazyload ap-photo full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/6c/66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8/62643021ef24b.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/praying-football-coachs-case-makes-it-to-supreme-court/article_66c8faf5-af01-53c3-8a76-a1a2f2a9e3e8.html" class="tnt-asset-link" aria-label="Praying football coach's case makes it to Supreme Court">
        
        
            Praying football coach's case makes it to Supreme Court</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A football coach who was fired for praying with students on the field will take his arguments to the Supreme Court in a case that's become a cultural touchstone.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d47fcc1b-59e2-5f2f-b742-24fddcfa25b1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d47fcc1b-59e2-5f2f-b742-24fddcfa25b1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/simulated-sex-with-a-stuffed-animal-student-behavior-at-racine-county-elementary-investigated/article_d47fcc1b-59e2-5f2f-b742-24fddcfa25b1.html" class="tnt-asset-link"  aria-label="Simulated sex with a stuffed animal? Student behavior at Racine County elementary investigated">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Simulated sex with a stuffed animal? Student behavior at Racine County elementary investigated"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/47/d47fcc1b-59e2-5f2f-b742-24fddcfa25b1/6262b5490be5a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/simulated-sex-with-a-stuffed-animal-student-behavior-at-racine-county-elementary-investigated/article_d47fcc1b-59e2-5f2f-b742-24fddcfa25b1.html" class="tnt-asset-link" aria-label="Simulated sex with a stuffed animal? Student behavior at Racine County elementary investigated">
        
        
            Simulated sex with a stuffed animal? Student behavior at Racine County elementary investigated</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Sheriff's office records include allegations among students of inappropriate touching, text messages with sexual content, and one child luring another into a bathroom for an “inappropriate incident.”</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1606fe07-7783-5514-88b3-0cbc0413041c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1606fe07-7783-5514-88b3-0cbc0413041c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/why-disney-world-has-own-special-district-in-florida-and-what-happens-if-it-goes/article_1606fe07-7783-5514-88b3-0cbc0413041c.html" class="tnt-asset-link"  aria-label="Why Disney World has own special district in Florida and what happens if it goes away">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Why Disney World has own special district in Florida and what happens if it goes away"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/60/1606fe07-7783-5514-88b3-0cbc0413041c/6262cf4801071.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/why-disney-world-has-own-special-district-in-florida-and-what-happens-if-it-goes/article_1606fe07-7783-5514-88b3-0cbc0413041c.html" class="tnt-asset-link" aria-label="Why Disney World has own special district in Florida and what happens if it goes away">
        
        
            Why Disney World has own special district in Florida and what happens if it goes away</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The elimination of Disney World's special district known as Reedy Creek could have big implications for the Disney company and for Florida taxpayers.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c69609fd-be42-50b2-9352-1f76e7df1cb3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c69609fd-be42-50b2-9352-1f76e7df1cb3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ohio-doctor-found-not-guilty-in-14-hospital-patient-deaths/article_c69609fd-be42-50b2-9352-1f76e7df1cb3.html" class="tnt-asset-link"  aria-label="Ohio doctor found not guilty in 14 hospital patient deaths">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ohio doctor found not guilty in 14 hospital patient deaths"
                            class="img-responsive lazyload ap-photo full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/69/c69609fd-be42-50b2-9352-1f76e7df1cb3/62601b77667bb.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/ohio-doctor-found-not-guilty-in-14-hospital-patient-deaths/article_c69609fd-be42-50b2-9352-1f76e7df1cb3.html" class="tnt-asset-link" aria-label="Ohio doctor found not guilty in 14 hospital patient deaths">
        
        
            Ohio doctor found not guilty in 14 hospital patient deaths</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Ohio doctor accused of 14 hospital patient deaths by ordering excessive painkillers found not guilty of all murder counts.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-49ab5cb1-46cc-5d01-9558-16dcb59ea577" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-49ab5cb1-46cc-5d01-9558-16dcb59ea577 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/kentucky-man-awarded-450-000-after-employer-celebrated-his-birthday-against-his-wishes/article_49ab5cb1-46cc-5d01-9558-16dcb59ea577.html" class="tnt-asset-link"  aria-label="Kentucky man awarded $450,000 after employer celebrated his birthday against his wishes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kentucky man awarded $450,000 after employer celebrated his birthday against his wishes"
                            class="img-responsive lazyload ap-photo full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/4/9a/49ab5cb1-46cc-5d01-9558-16dcb59ea577/625eaed66d3ed.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/kentucky-man-awarded-450-000-after-employer-celebrated-his-birthday-against-his-wishes/article_49ab5cb1-46cc-5d01-9558-16dcb59ea577.html" class="tnt-asset-link" aria-label="Kentucky man awarded $450,000 after employer celebrated his birthday against his wishes">
        
        
            Kentucky man awarded $450,000 after employer celebrated his birthday against his wishes</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The man's supervisor chastised him for "stealing his co-workers'" joy and "being a little girl," according to a lawsuit.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6d2c2aa3-f963-55be-8183-26811bc86d8f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d2c2aa3-f963-55be-8183-26811bc86d8f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-now-us-senate-candidate-fires-up-joint-on-video-calling-for-legal-pot/article_6d2c2aa3-f963-55be-8183-26811bc86d8f.html" class="tnt-asset-link"  aria-label="Watch now: US Senate candidate fires up joint on video calling for legal pot">
                
                
                    <div class="asset-icon"><span class="lee-icon article-video"><i class="fas tnt-play-circle tnt-fw" title="Article-video"></i></span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch now: US Senate candidate fires up joint on video calling for legal pot"
                            class="img-responsive lazyload full default"
                            width="1455"
                            height="818"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/d2/6d2c2aa3-f963-55be-8183-26811bc86d8f/625f49a4b3334.preview.png?crop=1455%2C818%2C0%2C5&resize=1455%2C818&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/watch-now-us-senate-candidate-fires-up-joint-on-video-calling-for-legal-pot/article_6d2c2aa3-f963-55be-8183-26811bc86d8f.html" class="tnt-asset-link" aria-label="Watch now: US Senate candidate fires up joint on video calling for legal pot">
        
        
            Watch now: US Senate candidate fires up joint on video calling for legal pot</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Democratic U.S. Senate candidate Thomas McDermott Jr. smokes marijuana in a new campaign ad in which he calls for the legalization of cannabis at both the federal level and in Indiana.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2014207" class="tncms-block"><section id="block-2014207" class="block emphasis-h3   " ><div id="html-asset-2014207">
            <div class="html-content">
<iframe src="https://omny.fm/shows/behind-the-headlines-pod/playlists/podcast/embed?style=cover&amp;image=1&amp;share=1&amp;download=0&amp;description=1&amp;follow=1&amp;playlistimages=0&amp;playlistshare=1" allow="autoplay; clipboard-write" width="100%" height="500" frameborder="0" title="Behind the Headlines"></iframe>
</div>
        </div></section></div><div id="tncms-block-2014158" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2014158" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2014158 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-619fc5a1-fb3f-5895-b89d-c8cc3b40f3c9" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-619fc5a1-fb3f-5895-b89d-c8cc3b40f3c9 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/2c25ce5479327316a8efc84b6b8eae298c9dd706" data-uuid="619fc5a1-fb3f-5895-b89d-c8cc3b40f3c9"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Elon Musk’s Twitter deal stirs free speech, disinformation debate",
                "description": "Musk invokes ‘free speech’ after Twitter board approves $44bn deal, bringing him closer to owning social media platform.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/19/619fc5a1-fb3f-5895-b89d-c8cc3b40f3c9/6268103ecf44b.image.jpg",
                "uploadDate": "2022-04-26T13:00:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/elon-musk-s-twitter-deal-stirs-free-speech-disinformation-debate/video_619fc5a1-fb3f-5895-b89d-c8cc3b40f3c9.html" class="tnt-asset-link" aria-label="Elon Musk’s Twitter deal stirs free speech, disinformation debate">
        
        
            Elon Musk’s Twitter deal stirs free speech, disinformation debate</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-cdf8cc90-9b67-552a-a195-9d9e8db390f0" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cdf8cc90-9b67-552a-a195-9d9e8db390f0 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/meta-to-open-its-first-retail-store-in-may/video_cdf8cc90-9b67-552a-a195-9d9e8db390f0.html" class="tnt-asset-link"  aria-label="Meta to open its first retail store in May">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Meta to open its first retail store in May"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/df/cdf8cc90-9b67-552a-a195-9d9e8db390f0/6268103f572dd.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/meta-to-open-its-first-retail-store-in-may/video_cdf8cc90-9b67-552a-a195-9d9e8db390f0.html" class="tnt-asset-link" aria-label="Meta to open its first retail store in May">
        
        
            Meta to open its first retail store in May</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-cdf8cc90-9b67-552a-a195-9d9e8db390f0" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/meta-to-open-its-first-retail-store-in-may/video_cdf8cc90-9b67-552a-a195-9d9e8db390f0.html" class="tnt-asset-link" aria-label="Meta to open its first retail store in May">
        
        
            Meta to open its first retail store in May</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-9fb51e28-71e1-5177-83e4-5b71b9042bf7" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9fb51e28-71e1-5177-83e4-5b71b9042bf7 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/un-chief-embarks-on-moscow-trip-amid-criticism/video_9fb51e28-71e1-5177-83e4-5b71b9042bf7.html" class="tnt-asset-link"  aria-label="UN chief embarks on Moscow trip amid criticism">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UN chief embarks on Moscow trip amid criticism"
                            class="img-responsive lazyload ap-photo full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/fb/9fb51e28-71e1-5177-83e4-5b71b9042bf7/626810402cd9e.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/fb/9fb51e28-71e1-5177-83e4-5b71b9042bf7/626810402cd9e.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/fb/9fb51e28-71e1-5177-83e4-5b71b9042bf7/626810402cd9e.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/fb/9fb51e28-71e1-5177-83e4-5b71b9042bf7/626810402cd9e.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/fb/9fb51e28-71e1-5177-83e4-5b71b9042bf7/626810402cd9e.image.jpg?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/un-chief-embarks-on-moscow-trip-amid-criticism/video_9fb51e28-71e1-5177-83e4-5b71b9042bf7.html" class="tnt-asset-link" aria-label="UN chief embarks on Moscow trip amid criticism">
        
        
            UN chief embarks on Moscow trip amid criticism</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-9fb51e28-71e1-5177-83e4-5b71b9042bf7" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/un-chief-embarks-on-moscow-trip-amid-criticism/video_9fb51e28-71e1-5177-83e4-5b71b9042bf7.html" class="tnt-asset-link" aria-label="UN chief embarks on Moscow trip amid criticism">
        
        
            UN chief embarks on Moscow trip amid criticism</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-8cb83f0b-c8d2-56bb-9893-cd142fd01497" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8cb83f0b-c8d2-56bb-9893-cd142fd01497 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/blinken-ukrainians-have-won-the-battle-for-kyiv/video_8cb83f0b-c8d2-56bb-9893-cd142fd01497.html" class="tnt-asset-link"  aria-label="Blinken: 'Ukrainians have won the battle for Kyiv'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Blinken: 'Ukrainians have won the battle for Kyiv'"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/8/cb/8cb83f0b-c8d2-56bb-9893-cd142fd01497/6268255f396f9.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/8/cb/8cb83f0b-c8d2-56bb-9893-cd142fd01497/6268255f396f9.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/8/cb/8cb83f0b-c8d2-56bb-9893-cd142fd01497/6268255f396f9.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/8/cb/8cb83f0b-c8d2-56bb-9893-cd142fd01497/6268255f396f9.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/8/cb/8cb83f0b-c8d2-56bb-9893-cd142fd01497/6268255f396f9.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/8/cb/8cb83f0b-c8d2-56bb-9893-cd142fd01497/6268255f396f9.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/8/cb/8cb83f0b-c8d2-56bb-9893-cd142fd01497/6268255f396f9.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/blinken-ukrainians-have-won-the-battle-for-kyiv/video_8cb83f0b-c8d2-56bb-9893-cd142fd01497.html" class="tnt-asset-link" aria-label="Blinken: 'Ukrainians have won the battle for Kyiv'">
        
        
            Blinken: 'Ukrainians have won the battle for Kyiv'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-8cb83f0b-c8d2-56bb-9893-cd142fd01497" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/blinken-ukrainians-have-won-the-battle-for-kyiv/video_8cb83f0b-c8d2-56bb-9893-cd142fd01497.html" class="tnt-asset-link" aria-label="Blinken: 'Ukrainians have won the battle for Kyiv'">
        
        
            Blinken: 'Ukrainians have won the battle for Kyiv'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Waterloo Cedar Falls Courier" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/5e71fa84-1bc0-11ec-b63a-2341adba377a.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2014042" class="tncms-block site-follow-us branding-links"><div class="follow-links-2014042 default">
    
    <section id="block-2014042" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/waterloo-cedar-falls-courier" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wcfcourier.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/waterloo-cedar-falls-courier","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-call-the-courier"  href="/special-section/call-the-courier/" ><span class="nav-label">Call the Courier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="/newsletters/" ><span class="nav-label">Email Updates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" ><span class="nav-label">Events Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="/forms/text-alerts/" ><span class="nav-label">Text Alerts</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-cedarvalleyinclusioncom"  href="http://CedarValleyInclusion.com"  target="_blank" rel="noopener"><span class="nav-label">CedarValleyInclusion.com</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" ><span class="nav-label">Activate Full Access</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://wcfcourier.com/article_8316b482-4d3a-11e7-9277-772688041fc4.html"  target="_blank" rel="noopener"><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact-us" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-job-search"  href="/jobs/" ><span class="nav-label">Job Search</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscribenow/" ><span class="nav-label">Start a Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://wcfcourier.com/forms/deliver_the_globe_gazette/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Courier</a>, 6915 Chancellor Drive, Suite B Cedar Falls, IA 50613
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alerts">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alerts" class="switch-input" title="topic-alerts" name="topic-alerts" data-topic="alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1f5f5c04-7715-5bef-85ab-93202d0f4a36")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1650956601"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-1f5f5c04-7715-5bef-85ab-93202d0f4a36");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://wcfcourier.com/news/national/ap-news-summary-at-1-51-p-m-edt/article_1f5f5c04-7715-5bef-85ab-93202d0f4a36.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Dcc','Engage:Wire','Engage:Apmediaapi','Engage:Summarybrief','Engage:General News'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=042613"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414200"></script></body>
</html>