  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://wcfcourier.com/content/tncms/live/" />
<meta name="keywords" content=", local-government, waterloo city council, waterloo code enforcement, margaret klein, pat morrissey, maria downing" />
<meta name="news_keywords" content=", local-government, waterloo city council, waterloo code enforcement, margaret klein, pat morrissey, maria downing" />
<meta name="description" content="Code enforcement officials are asking the Waterloo City Council to amend the &quot;weed and grass&quot; ordinance to include measures addressing unintended, unsightly trees cropping up throughout the city." />
<meta name="author" content="Tim Jamison" />
<meta property="article:author" content="https://www.facebook.com/CourierTim" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375842307" />
<meta name="google-play-app" content="app-id=com.wcfcourier.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="hJ8cWAAUOxdvfHOdHmOJqj2_5KypKrQJx4mLhTarI4I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?crop=1237%2C696%2C0%2C489&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Waterloo seeks to stem volunteer tree growth" />
<meta property="og:description" content="Code enforcement officials are asking the Waterloo City Council to amend the &quot;weed and grass&quot; ordinance to include measures addressing unintended, unsightly trees cropping up throughout the city." />
<meta property="og:site_name" content="Waterloo Cedar Falls Courier" />
<meta property="og:section" content="Political News" />
<meta property="fb:pages" content="212364145478265" />
<meta name="parsely-title" content="Waterloo seeks to stem volunteer tree growth" />
<meta name="parsely-link" content="https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-01-15T03:30:00-0600" />
<meta name="parsely-post-id" content="ed4b0b2d-5c8a-5349-bb30-504deb584df9" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?crop=1237%2C696%2C0%2C489&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Tim Jamison" />
<meta name="parsely-section" content="Political News" />
<meta name="parsely-tags" content=", local-government, waterloo city council, waterloo code enforcement, margaret klein, pat morrissey, maria downing" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1578996012"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1752876 .search-spinner { position: absolute; } #block-1752876 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1752877 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1752877 .tn-user-screenname, #user-controls-1752877 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1752877 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1752877 .dropdown-signup { font-size: 12px; } #user-controls-1752877 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1752877 .large-user-avatar { margin-right: 10px; } #user-controls-1752877 .large-user-controls { font-size: 12px; } #user-controls-1752877 .logout-btn { cursor: pointer; } #user-controls-1752877 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1752877 .login-btn:hover { text-decoration: underline; } .follow-links-1752870 li { margin-right: 1px; padding: 0; } .follow-links-1752870 li a, .follow-links-1752870 li a:focus, .follow-links-1752870 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1752870 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1752870 li a.fb,.follow-links-1752870 li a.fb:hover { color: #3A59A5; } .follow-links-1752870 li a.tw,.follow-links-1752870 li a.tw:hover { color: #46C8F9; } .follow-links-1752870 li a.yt,.follow-links-1752870 li a.yt:hover { color: #CE2B29; } .follow-links-1752870 li a.pt,.follow-links-1752870 li a.pt:hover { color: #D22D2B; } .follow-links-1752870 li a.is,.follow-links-1752870 li a.is:hover { color: #D4C4A2; } #tncms-block-1752836 .tnt-prop-img { max-width: 200px; } #site-logo-1752836 { color: #666; } #user-controls-1752838 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1752838 .tn-user-screenname, #user-controls-1752838 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1752838 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1752838 .dropdown-signup { font-size: 12px; } #user-controls-1752838 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1752838 .large-user-avatar { margin-right: 10px; } #user-controls-1752838 .large-user-controls { font-size: 12px; } #user-controls-1752838 .logout-btn { cursor: pointer; } #user-controls-1752838 .login-btn { color: #fff!important; } #block-1752839 .search-spinner { position: absolute; } #block-1752839 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1752839-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1752839-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1752839-dropdown .pull-right { float: none!important; } #site-search-1752839-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1752871 .tnt-prop-img { max-width: 400px; } #site-logo-1752871 { color: #666; } .follow-links-1752872 li { margin-right: 1px; padding: 0; } .follow-links-1752872 li a, .follow-links-1752872 li a:focus, .follow-links-1752872 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1752872 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1752872 li a.fb,.follow-links-1752872 li a.fb:hover { color: #3A59A5; } .follow-links-1752872 li a.tw,.follow-links-1752872 li a.tw:hover { color: #46C8F9; } .follow-links-1752872 li a.yt,.follow-links-1752872 li a.yt:hover { color: #CE2B29; } .follow-links-1752872 li a.pt,.follow-links-1752872 li a.pt:hover { color: #D22D2B; } .follow-links-1752872 li a.is,.follow-links-1752872 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":353}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","local-government","waterloo city council","waterloo code enforcement","margaret klein","pat morrissey","maria downing"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6472];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '347707293985'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Waterloo seeks to stem volunteer tree growth | Political News | wcfcourier.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0C149A; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #0C149A; } .fixed-nav #main-navigation { background-color: #0C149A !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #0C149A; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success { color: #fff!important; background-color: #0C149A!important; border-color:#0C149A!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0C149A!important; } .container-breakout.photos-container { border-top: 10px solid #676a9c; }#main-navigation .navbar-brand .logo-middle { margin-top: -5px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://wcfcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Waterloo seeks to stem volunteer tree growth | Political News | wcfcourier.com" href="http://wcfcourier.com/search/?f=rss&amp;t=article&amp;c=news/local/govt-and-politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-ed4b0b2d-5c8a-5349-bb30-504deb584df9 section-newssection-localsection-govt-and-politics type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('wcfcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=353" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="wcfcourier.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=5561597122576384'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"govt-and-politics","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"wcfcourier.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,govt-and-politics","weather_temp":18,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"ed4b0b2d-5c8a-5349-bb30-504deb584df9","asset_headline":"Waterloo seeks to stem volunteer tree growth","asset_byline":"TIM JAMISON\ntim.jamison@wcfcourier.com","asset_authors":"Tim Jamison","asset_pub_date":"01\/15\/2020","asset_pub_time":"3:30 am","asset_canonical":"https:\/\/wcfcourier.com\/news\/local\/govt-and-politics\/waterloo-seeks-to-stem-volunteer-tree-growth\/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html","asset_content_length":49533,"asset_related_length":5,"asset_tag_1":"local-government","asset_tag_2":"waterloo city council","asset_tag_3":"waterloo code enforcement","asset_tag_4":"margaret klein","asset_tag_5":"pat morrissey","asset_tag_6":"maria downing","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-ed4b0b2d-5c8a-5349-bb30-504deb584df9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://wcfcourier.com/users/admin/contribute/article/?assetid=ed4b0b2d-5c8a-5349-bb30-504deb584df9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://wcfcourier.com/users/admin/contribute/article/?from_section=/news/local/govt-and-politics"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wcfcourier.com.png?_dc=Jan.Wed.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1752876" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1752876" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1752876" class="search-form-container card clearfix text-center well">
    <form id="site-search-1752876" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1752876-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1752876-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1752876-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1752876').submit();
        return false;
    });

    $('#site-search-1752876').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1752876 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1752876 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1752876-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1752876').click(function(){
        setTimeout(function(){
            $('#site-search-1752876-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1752877" class="tncms-block visible-sm visible-xs"><div id="user-controls-1752877" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wcfcourier.com/users/signup/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wcfcourier.com/users/login/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wcfcourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1752877').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://wcfcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://wcfcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://wcfcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1752877').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wcfcourier.com/users/logout/" id="user-logout-form-1752877"><input type="hidden" name="referer_url" value="https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/local/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-records" href="/news/local/public-records/" >
                                    <span class="nav-label">Public Records</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-call-the-courier" href="/special-section/call-the-courier/" >
                                    <span class="nav-label">Call the Courier</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://wcfcourier.newspapers.com/?xid=1663#"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cedar-valley-preps" href="/sports/high-school" >
                                    <span class="nav-label">Cedar Valley Preps</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-waterloo-black-hawks" href="/sports/hockey/blackhawks" >
                                    <span class="nav-label">Waterloo Black Hawks</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blogs" href="/sports/blogs" >
                                    <span class="nav-label">Blogs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/entertainment/local_entertainment/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bookshelf" href="/bookshelf" >
                                    <span class="nav-label">Bookshelf</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-celebrations" href="/announcements/" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local/" >
                                    <span class="nav-label">Local </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/business/national-and-international/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-technology" href="/business/technology/" >
                                    <span class="nav-label">Technology</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-speaking-of-business" href="/business/speaking_of_business/" >
                                    <span class="nav-label">Speaking of Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-a-speaking-of-business" href="/forms/speakingofbusiness/" >
                                    <span class="nav-label">Submit a Speaking of Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bookshelf" href="/app/bookshelf/businessmonthly/" >
                                    <span class="nav-label">Bookshelf</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-personal-finance" href="/business/investment/personal-finance/" >
                                    <span class="nav-label">Personal Finance</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives#tracking-source=menu-nav" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1752870" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1752870 default">
    
    <section id="block-1752870" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://pinterest.com/wcfcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/wcfcourier/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wcfcourier.com",
  "sameAs" : ["/facebook","/twitter","/youtube","http://pinterest.com/wcfcourier/","https://www.instagram.com/wcfcourier/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            <a id="lee-mobile-user-icon" class="has-service" href="https://wcfcourier.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1752836" class="tncms-block"><div id="site-logo-1752836" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/d47c4746-3096-11ea-b3fc-f3030578bd09.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/d47c4746-3096-11ea-b3fc-f3030578bd09.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1752838" class="tncms-block lee-track-masthead"><div id="user-controls-1752838" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wcfcourier.com/users/signup/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wcfcourier.com/users/login/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wcfcourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1752838').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://wcfcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://wcfcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://wcfcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1752838').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wcfcourier.com/users/logout/" id="user-logout-form-1752838"><input type="hidden" name="referer_url" value="https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1752840" class="tncms-block"><div id="notification-button-1752840" class="notification-button pull-right" data-control="notification" data-id="1752840" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1752839" class="tncms-block"><ul id="site-search-1752839-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1752839 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1752839" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1752839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1752839-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1752839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1752839').submit();
        return false;
    });

    $('#site-search-1752839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1752839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1752839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1752839-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1752839').click(function(){
        setTimeout(function(){
            $('#site-search-1752839-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0C149A">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Waterloo%20seeks%20to%20stem%20volunteer%20tree%20growth&url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wcfcourier.com/tncms/asset/editorial/ed4b0b2d-5c8a-5349-bb30-504deb584df9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%5D%20Waterloo%20seeks%20to%20stem%20volunteer%20tree%20growth&body=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1752844" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1752887" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Waterloo seeks to stem volunteer tree growth</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Waterloo%20seeks%20to%20stem%20volunteer%20tree%20growth&url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wcfcourier.com/tncms/asset/editorial/ed4b0b2d-5c8a-5349-bb30-504deb584df9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%5D%20Waterloo%20seeks%20to%20stem%20volunteer%20tree%20growth&body=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed4b0b2d-5c8a-5349-bb30-504deb584df9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed4b0b2d-5c8a-5349-bb30-504deb584df9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed4b0b2d-5c8a-5349-bb30-504deb584df9" class="save-list-ed4b0b2d-5c8a-5349-bb30-504deb584df9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed4b0b2d-5c8a-5349-bb30-504deb584df9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-ed4b0b2d-5c8a-5349-bb30-504deb584df9" class="asset article-default"  data-url="https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?crop=1237%2C696%2C0%2C489&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wcfcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Waterloo seeks to stem volunteer tree growth
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-fece8aac-a34f-11de-89d8-001cc4c03286-asset-ed4b0b2d-5c8a-5349-bb30-504deb584df9" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://wcfcourier.com/users/profile/Tim%20Jamison">
                        Tim Jamison
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-15T03:30:00-06:00" class="tnt-date asset-date text-muted">
            Jan 15, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-15T03:30:00-06:00" class="tnt-date asset-date text-muted">
            Jan 15, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-15T04:20:03-06:00" class="tnt-date asset-date text-muted">20 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-15T03:30:00-06:00">
    <meta itemprop="datePublished" content="2020-01-15T03:30:00-06:00">
    <meta itemprop="dateModified" content="2020-01-14T22:20:03-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="ed4b0b2d-5c8a-5349-bb30-504deb584df9">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Waterloo%20seeks%20to%20stem%20volunteer%20tree%20growth&url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://wcfcourier.com/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wcfcourier.com/tncms/asset/editorial/ed4b0b2d-5c8a-5349-bb30-504deb584df9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%5D%20Waterloo%20seeks%20to%20stem%20volunteer%20tree%20growth&body=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed4b0b2d-5c8a-5349-bb30-504deb584df9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed4b0b2d-5c8a-5349-bb30-504deb584df9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed4b0b2d-5c8a-5349-bb30-504deb584df9" class="save-list-ed4b0b2d-5c8a-5349-bb30-504deb584df9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed4b0b2d-5c8a-5349-bb30-504deb584df9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>WATERLOO — An ordinance change would address a growing problem with volunteer trees.</p></div><div class="lee-article-text"><p>Code enforcement officials are asking the Waterloo City Council to amend the “weed and grass” ordinance to include measures addressing unintended, unsightly trees cropping up throughout the city.</p></div><div class="lee-article-text"><p>“A volunteer tree is basically one that grows on its own rather that one that is deliberately planted,” said Maria Downing, code enforcement foreman.</p></div><div class="lee-article-text"><p>“We are looking to use this as a tool to take care of the volunteer trees that are growing out of the foundations around the houses, around the garages, back by the alleys, trying to really enhance the looks of our neighborhoods.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[320,50],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>“We get a lot of calls every year on volunteer trees,” she added. “Due to the fact there’s nothing in the ordinance there is nothing we can enforce on that.”</p></div><div class="lee-article-text"><p>Council members discussed the ordinance during a work session Monday and could vote on it during their next meeting Tuesday.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“I think this is a great thing,” said Councilwoman Margaret Klein. “I’m glad we’re going to go after this.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Klein said she was out knocking on doors in her ward recently when she saw a tree growing up through the deck of a home and blocking the front door.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Waterloo already has an ordinance that governs weeds and grass on private lots, including provisions that grass can’t be higher than eight inches on residential lots and one foot elsewhere. The ordinance also governs noxious weeds but does not cover volunteer trees.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Property owners receiving a notice under the ordinance have five days to remedy the violation before the city sends in crews to mow a lot and bill the property owner.</p></div><div class="lee-article-text"><p>Councilman Pat Morrissey questioned whether property owners would have a way to appeal an order if they wanted to keep a tree tagged for removal.</p></div><div class="lee-article-text"><p>Downing said there is an appeal process. She also noted she is willing to meet property owners on site if they have concerns about particular trees.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We’re not going after volunteer trees that have been in somebody’s yard for two or three years and manifested into a tree,” she said.</p></div><div class="lee-article-text"><p><span class="print_trim"><strong>The Courier Top 1-0 Most-Read Good News Stories from 2019</strong></span></p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        
        <div class="collection-header">
            <h3 class="tnt-headline ">
        
        

        
            The Courier's Top 10 Most-Read Good News Stories from 2019</h3>
            <div class="subscriber-preview"><p>Here are the top 10 most-read stories about great people, places and events in The Courier in 2019, as measured in users to <a href="http://wcfcourier.com">wcfcourier.com</a>.</p></div>
        </div>
    <div class="collection-content">
            
                <div class="collection-card">
                    
                        <article id="card-summary-ae20b06a-9d21-54a4-bfe5-d1c91c01d158" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae20b06a-9d21-54a4-bfe5-d1c91c01d158 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/dysart-miracle-twins-born-weeks-premature-making-history-photos/article_ae20b06a-9d21-54a4-bfe5-d1c91c01d158.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dysart 'miracle' twins, born 18 weeks premature, making history (PHOTOS)"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/93/6938f8cc-f3ac-5c7d-8eb8-56cd14ff517a/5c3e2e6a8d046.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/93/6938f8cc-f3ac-5c7d-8eb8-56cd14ff517a/5c3e2e6a8d046.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/93/6938f8cc-f3ac-5c7d-8eb8-56cd14ff517a/5c3e2e6a8d046.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/93/6938f8cc-f3ac-5c7d-8eb8-56cd14ff517a/5c3e2e6a8d046.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/93/6938f8cc-f3ac-5c7d-8eb8-56cd14ff517a/5c3e2e6a8d046.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/93/6938f8cc-f3ac-5c7d-8eb8-56cd14ff517a/5c3e2e6a8d046.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/6/93/6938f8cc-f3ac-5c7d-8eb8-56cd14ff517a/5c3e2e6a8d046.image.jpg?resize=1662%2C1246 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/dysart-miracle-twins-born-weeks-premature-making-history-photos/article_ae20b06a-9d21-54a4-bfe5-d1c91c01d158.html" class="tnt-asset-link">
        

        
            Dysart 'miracle' twins, born 18 weeks premature, making history (PHOTOS)</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-d0941aee-a34f-11de-8c93-001cc4c03286-asset-ae20b06a-9d21-54a4-bfe5-d1c91c01d158" class="tnt-byline asset-byline" >
                    
                        
                        Meta Hemenway-Forbes
                        
                    
                </span></li><li class="card-date">
        <time datetime="2019-01-19T16:00:00-06:00" class="tnt-date asset-date text-muted">Jan 19, 2019</time></li><li class="card-comment-count"><a href="/news/local/dysart-miracle-twins-born-weeks-premature-making-history-photos/article_ae20b06a-9d21-54a4-bfe5-d1c91c01d158.html?mode=comments" class="cm" title="3 comments"><span class="fas tnt-comments"></span> <span class="count">3</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A tip came to the newsroom in January 2019 about a Dysart couple whose twins were born early. After my first phone call to the twin's mother, &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-44fae3a8-a74f-5711-9616-ced36832318e" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-44fae3a8-a74f-5711-9616-ced36832318e media-preview article-asset" data-aspect=""><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/spillville-man-s-joke-filled-obit-gets-worldwide-notice/article_44fae3a8-a74f-5711-9616-ced36832318e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spillville man’s joke-filled obit gets worldwide notice"
                            class="img-responsive lazyload full"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/2/9d/29d51034-4392-50ca-8be8-dbc35c85f4b8/5ca617430b932.image.jpg?resize=200%2C200" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/spillville-man-s-joke-filled-obit-gets-worldwide-notice/article_44fae3a8-a74f-5711-9616-ced36832318e.html" class="tnt-asset-link">
        

        
            Spillville man’s joke-filled obit gets worldwide notice</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-ed9d684e-3476-11e9-87a9-a37b2c7b044b-asset-44fae3a8-a74f-5711-9616-ced36832318e" class="tnt-byline asset-byline" >
                    
                        
                        Amie Rivers
                        
                    
                </span></li><li class="card-date">
        <time datetime="2019-04-04T23:45:00-05:00" class="tnt-date asset-date text-muted">Apr 4, 2019</time></li><li class="card-comment-count"><a href="/news/local/spillville-man-s-joke-filled-obit-gets-worldwide-notice/article_44fae3a8-a74f-5711-9616-ced36832318e.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SPILLVILLE — As he was being laid to rest Thursday, a 63-year-old Northeast Iowa man’s obituary was going viral for his family’s wry sense of &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-1a8daec7-065d-5a4e-8044-29e5ecf04558" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a8daec7-065d-5a4e-8044-29e5ecf04558 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/education/cedar-falls-couple-give-million-to-the-university-of-northern/article_1a8daec7-065d-5a4e-8044-29e5ecf04558.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cedar Falls couple give $10 million to the University of Northern Iowa"
                            class="img-responsive lazyload full"
                            width="1761"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/f3/df3aed1f-1b35-5f60-838a-aa5d6ba0c205/5dcd9ddfdca74.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/f3/df3aed1f-1b35-5f60-838a-aa5d6ba0c205/5dcd9ddfdca74.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/f3/df3aed1f-1b35-5f60-838a-aa5d6ba0c205/5dcd9ddfdca74.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/f3/df3aed1f-1b35-5f60-838a-aa5d6ba0c205/5dcd9ddfdca74.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/f3/df3aed1f-1b35-5f60-838a-aa5d6ba0c205/5dcd9ddfdca74.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/f3/df3aed1f-1b35-5f60-838a-aa5d6ba0c205/5dcd9ddfdca74.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/d/f3/df3aed1f-1b35-5f60-838a-aa5d6ba0c205/5dcd9ddfdca74.image.jpg?resize=1700%2C1135 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/education/" class="tnt-section-tag">Education News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/education/cedar-falls-couple-give-million-to-the-university-of-northern/article_1a8daec7-065d-5a4e-8044-29e5ecf04558.html" class="tnt-asset-link">
        

        
            Cedar Falls couple give $10 million to the University of Northern Iowa</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-14T12:00:00-06:00" class="tnt-date asset-date text-muted">Nov 14, 2019</time></li><li class="card-comment-count"><a href="/news/local/education/cedar-falls-couple-give-million-to-the-university-of-northern/article_1a8daec7-065d-5a4e-8044-29e5ecf04558.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>University of Northern Iowa President Nook has announced a $10 million gift to the university at Thursday’s meeting of the Iowa Board of Regents.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-d1055d34-390d-521d-8302-0fc69a39dfd5" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d1055d34-390d-521d-8302-0fc69a39dfd5 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/meet-the-friends-from-eldora-sharing-the-m-mega-millions/article_d1055d34-390d-521d-8302-0fc69a39dfd5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Meet the 5 friends from Eldora sharing the $1M Mega Millions prize"
                            class="img-responsive lazyload full"
                            width="488"
                            height="242"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/2/d0/2d013680-2a64-552c-bac4-b848a8e6c39a/5dfbdebab03b4.image.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/2/d0/2d013680-2a64-552c-bac4-b848a8e6c39a/5dfbdebab03b4.image.jpg?resize=300%2C149 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/2/d0/2d013680-2a64-552c-bac4-b848a8e6c39a/5dfbdebab03b4.image.jpg?resize=400%2C198 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/2/d0/2d013680-2a64-552c-bac4-b848a8e6c39a/5dfbdebab03b4.image.jpg?resize=488%2C242 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/meet-the-friends-from-eldora-sharing-the-m-mega-millions/article_d1055d34-390d-521d-8302-0fc69a39dfd5.html" class="tnt-asset-link">
        

        
            Meet the 5 friends from Eldora sharing the $1M Mega Millions prize</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author--asset-d1055d34-390d-521d-8302-0fc69a39dfd5" class="tnt-byline asset-byline"  >
            COURIER STAFF
        </span></li><li class="card-date">
        <time datetime="2019-12-19T14:36:00-06:00" class="tnt-date asset-date text-muted">Dec 19, 2019</time></li><li class="card-comment-count"><a href="/news/local/meet-the-friends-from-eldora-sharing-the-m-mega-millions/article_d1055d34-390d-521d-8302-0fc69a39dfd5.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Five friends who chipped in to buy lottery tickets together shared a memorable moment Thursday as they claimed a $1 million Mega Millions prize.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-89cd42bb-e4d8-5f77-b988-e1f11aaf288c" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-89cd42bb-e4d8-5f77-b988-e1f11aaf288c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/homeless-man-pulls-woman-from-cedar-river-in-waterloo/article_89cd42bb-e4d8-5f77-b988-e1f11aaf288c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Homeless man pulls woman from Cedar River in Waterloo"
                            class="img-responsive lazyload full"
                            width="1722"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/3/60/360de740-4868-5679-83ad-74541ba3fa30/5dd5a82931c26.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/3/60/360de740-4868-5679-83ad-74541ba3fa30/5dd5a82931c26.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/3/60/360de740-4868-5679-83ad-74541ba3fa30/5dd5a82931c26.image.jpg?resize=400%2C279 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/3/60/360de740-4868-5679-83ad-74541ba3fa30/5dd5a82931c26.image.jpg?resize=540%2C377 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/3/60/360de740-4868-5679-83ad-74541ba3fa30/5dd5a82931c26.image.jpg?resize=750%2C524 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/3/60/360de740-4868-5679-83ad-74541ba3fa30/5dd5a82931c26.image.jpg?resize=1200%2C838 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/3/60/360de740-4868-5679-83ad-74541ba3fa30/5dd5a82931c26.image.jpg?resize=1700%2C1188 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/homeless-man-pulls-woman-from-cedar-river-in-waterloo/article_89cd42bb-e4d8-5f77-b988-e1f11aaf288c.html" class="tnt-asset-link">
        

        
            Homeless man pulls woman from Cedar River in Waterloo</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-7fcb6784-a34f-11de-8279-001cc4c03286-asset-89cd42bb-e4d8-5f77-b988-e1f11aaf288c" class="tnt-byline asset-byline" >
                    
                        
                        Jeff Reinitz
                        
                    
                </span></li><li class="card-date">
        <time datetime="2019-11-20T15:00:00-06:00" class="tnt-date asset-date text-muted">Nov 20, 2019</time></li><li class="card-comment-count"><a href="/news/local/homeless-man-pulls-woman-from-cedar-river-in-waterloo/article_89cd42bb-e4d8-5f77-b988-e1f11aaf288c.html?mode=comments" class="cm" title="3 comments"><span class="fas tnt-comments"></span> <span class="count">3</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A passerby pulled a woman from the Cedar River in downtown Waterloo on Wednesday afternoon.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-07c06a48-508f-5386-8916-d3da494112a8" class="clearfix card summary has-image   tnt-section-business tnt-sub-section-progress2019">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-07c06a48-508f-5386-8916-d3da494112a8 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/progress2019/worker-looks-back-on-years-working-at-waterloo-john-deere/article_07c06a48-508f-5386-8916-d3da494112a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Worker looks back on 52 years working at Waterloo John Deere plant"
                            class="img-responsive lazyload full"
                            width="1749"
                            height="1184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/21/021ad9b0-926d-5368-8e59-77d07c716871/5c64640b651df.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/21/021ad9b0-926d-5368-8e59-77d07c716871/5c64640b651df.image.jpg?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/21/021ad9b0-926d-5368-8e59-77d07c716871/5c64640b651df.image.jpg?resize=400%2C271 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/21/021ad9b0-926d-5368-8e59-77d07c716871/5c64640b651df.image.jpg?resize=540%2C366 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/21/021ad9b0-926d-5368-8e59-77d07c716871/5c64640b651df.image.jpg?resize=750%2C508 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/21/021ad9b0-926d-5368-8e59-77d07c716871/5c64640b651df.image.jpg?resize=1200%2C812 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/21/021ad9b0-926d-5368-8e59-77d07c716871/5c64640b651df.image.jpg?resize=1700%2C1151 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/progress2019/" class="tnt-section-tag">Progress2019</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/progress2019/worker-looks-back-on-years-working-at-waterloo-john-deere/article_07c06a48-508f-5386-8916-d3da494112a8.html" class="tnt-asset-link">
        

        
            Worker looks back on 52 years working at Waterloo John Deere plant</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author--asset-07c06a48-508f-5386-8916-d3da494112a8" class="tnt-byline asset-byline"  >
            PAT KINNEY
For the Courier
        </span></li><li class="card-date">
        <time datetime="2019-03-04T07:45:00-06:00" class="tnt-date asset-date text-muted">Mar 4, 2019</time></li><li class="card-comment-count"><a href="/business/progress2019/worker-looks-back-on-years-working-at-waterloo-john-deere/article_07c06a48-508f-5386-8916-d3da494112a8.html?mode=comments" class="cm" title="2 comments"><span class="fas tnt-comments"></span> <span class="count">2</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WATERLOO — After 52 years working for John Deere, Gaylord Converse was ready to turn over the keys to his boss. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-7faad7f3-d1e5-5aec-b6c9-c5d80db3fb01" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7faad7f3-d1e5-5aec-b6c9-c5d80db3fb01 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/video-maddie-poppe-shoots-music-video-in-waterloo/article_7faad7f3-d1e5-5aec-b6c9-c5d80db3fb01.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VIDEO: Maddie Poppe shoots music video in Waterloo"
                            class="img-responsive lazyload full"
                            width="1618"
                            height="1280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e4/9e4416ab-2da6-5453-91e9-a177339c0987/5cd08b04c2ec9.image.jpg?resize=200%2C158 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e4/9e4416ab-2da6-5453-91e9-a177339c0987/5cd08b04c2ec9.image.jpg?resize=300%2C237 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e4/9e4416ab-2da6-5453-91e9-a177339c0987/5cd08b04c2ec9.image.jpg?resize=400%2C316 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e4/9e4416ab-2da6-5453-91e9-a177339c0987/5cd08b04c2ec9.image.jpg?resize=540%2C427 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e4/9e4416ab-2da6-5453-91e9-a177339c0987/5cd08b04c2ec9.image.jpg?resize=750%2C593 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e4/9e4416ab-2da6-5453-91e9-a177339c0987/5cd08b04c2ec9.image.jpg?resize=1200%2C949 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/9/e4/9e4416ab-2da6-5453-91e9-a177339c0987/5cd08b04c2ec9.image.jpg?resize=1618%2C1280 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/video-maddie-poppe-shoots-music-video-in-waterloo/article_7faad7f3-d1e5-5aec-b6c9-c5d80db3fb01.html" class="tnt-asset-link">
        

        
            VIDEO: Maddie Poppe shoots music video in Waterloo</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-ed9d684e-3476-11e9-87a9-a37b2c7b044b-asset-7faad7f3-d1e5-5aec-b6c9-c5d80db3fb01" class="tnt-byline asset-byline" >
                    
                        
                        Amie Rivers
                        
                    
                </span></li><li class="card-date">
        <time datetime="2019-05-06T14:30:00-05:00" class="tnt-date asset-date text-muted">May 6, 2019</time></li><li class="card-comment-count"><a href="/news/local/video-maddie-poppe-shoots-music-video-in-waterloo/article_7faad7f3-d1e5-5aec-b6c9-c5d80db3fb01.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WATERLOO — “American Idol” 2018 winner and hometown pop sensation Maddie Poppe was back in Northeast Iowa on Monday, shooting a live music vid&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-53e3b002-a500-5643-ad1f-b3e72824568a" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-53e3b002-a500-5643-ad1f-b3e72824568a media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/congratulations-to-the-cedar-valley-top-nurses-read-their-stories/collection_53e3b002-a500-5643-ad1f-b3e72824568a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Congratulations to the 2019 Cedar Valley Top 10 Nurses; read their stories"
                            class="img-responsive lazyload full"
                            width="760"
                            height="355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/3e/53e3b002-a500-5643-ad1f-b3e72824568a/5cc8614e69d83.preview.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/3e/53e3b002-a500-5643-ad1f-b3e72824568a/5cc8614e69d83.preview.jpg?resize=300%2C140 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/3e/53e3b002-a500-5643-ad1f-b3e72824568a/5cc8614e69d83.preview.jpg?resize=400%2C187 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/3e/53e3b002-a500-5643-ad1f-b3e72824568a/5cc8614e69d83.preview.jpg?resize=540%2C252 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/3e/53e3b002-a500-5643-ad1f-b3e72824568a/5cc8614e69d83.preview.jpg?resize=750%2C350 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/5/3e/53e3b002-a500-5643-ad1f-b3e72824568a/5cc8614e69d83.preview.jpg?resize=760%2C355 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/congratulations-to-the-cedar-valley-top-nurses-read-their-stories/collection_53e3b002-a500-5643-ad1f-b3e72824568a.html" class="tnt-asset-link">
        

        
            Congratulations to the 2019 Cedar Valley Top 10 Nurses; read their stories</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-d0941aee-a34f-11de-8c93-001cc4c03286-asset-53e3b002-a500-5643-ad1f-b3e72824568a" class="tnt-byline asset-byline" >
                    
                        
                        Meta Hemenway-Forbes
                        
                    
                </span></li><li class="card-date">
        <time datetime="2019-05-09T13:00:00-05:00" class="tnt-date asset-date text-muted">May 9, 2019</time></li><li class="card-comment-count"><a href="/news/local/congratulations-to-the-cedar-valley-top-nurses-read-their-stories/collection_53e3b002-a500-5643-ad1f-b3e72824568a.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Nursing is a challenging profession, one that requires great skill, compassion and commitment to extraordinary patient care. This week, Nation&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-315a9fe4-673d-57ed-af8b-b5250b50d952" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-315a9fe4-673d-57ed-af8b-b5250b50d952 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/local/the-under-winners-have-been-announced/article_315a9fe4-673d-57ed-af8b-b5250b50d952.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +20</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The 2019 20 Under 40 winners have been announced"
                    class="img-responsive lazyload  letterbox"
                    width="1200"
                    height="1726"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/7/b7/7b77d7e0-d6ff-5420-84a8-5a54b29e0378/5d61818d4adde.image.jpg?resize=200%2C288" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/the-under-winners-have-been-announced/article_315a9fe4-673d-57ed-af8b-b5250b50d952.html" class="tnt-asset-link">
        

        
            The 2019 20 Under 40 winners have been announced</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-b50f8b40-a350-11de-ac1d-001cc4c03286-asset-315a9fe4-673d-57ed-af8b-b5250b50d952" class="tnt-byline asset-byline" >
                    
                        
                        Nancy Newhoff
                        
                    
                </span></li><li class="card-date">
        <time datetime="2019-08-27T01:00:00-05:00" class="tnt-date asset-date text-muted">Aug 27, 2019</time></li><li class="card-comment-count"><a href="/news/local/the-under-winners-have-been-announced/article_315a9fe4-673d-57ed-af8b-b5250b50d952.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The recipients have been named for The Courier’s class of 2019 20 Under 40 awards.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-85aa0620-6933-5c61-a974-f1b93e161c1a" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85aa0620-6933-5c61-a974-f1b93e161c1a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/eight-over-recipients-named/article_85aa0620-6933-5c61-a974-f1b93e161c1a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +9</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2019 Eight Over 80 recipients named"
                            class="img-responsive lazyload full"
                            width="690"
                            height="490"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/b/51/b5129913-3a24-570c-99e4-acae65dd7454/5cc30a32a67cb.image.jpg?resize=200%2C142 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/b/51/b5129913-3a24-570c-99e4-acae65dd7454/5cc30a32a67cb.image.jpg?resize=300%2C213 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/b/51/b5129913-3a24-570c-99e4-acae65dd7454/5cc30a32a67cb.image.jpg?resize=400%2C284 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/b/51/b5129913-3a24-570c-99e4-acae65dd7454/5cc30a32a67cb.image.jpg?resize=540%2C383 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/b/51/b5129913-3a24-570c-99e4-acae65dd7454/5cc30a32a67cb.image.jpg?resize=690%2C490 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/eight-over-recipients-named/article_85aa0620-6933-5c61-a974-f1b93e161c1a.html" class="tnt-asset-link">
        

        
            2019 Eight Over 80 recipients named</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-b50f8b40-a350-11de-ac1d-001cc4c03286-asset-85aa0620-6933-5c61-a974-f1b93e161c1a" class="tnt-byline asset-byline" >
                    
                        
                        Nancy Newhoff
                        
                    
                </span></li><li class="card-date">
        <time datetime="2019-04-28T02:00:00-05:00" class="tnt-date asset-date text-muted">Apr 28, 2019</time></li><li class="card-comment-count"><a href="/news/local/eight-over-recipients-named/article_85aa0620-6933-5c61-a974-f1b93e161c1a.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The 2019 winners of The Courier’s Eight Over 80 awards have been chosen. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
        </div></div><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-photo-target=".photo-1fb6acd0-916a-522b-ad97-f1582156cab1" data-instance="#gallery-items-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal" data-target="#photo-carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9">
                    <span class="expand">
                            +1&nbsp;<span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1237">
            <meta itemprop="height" content="1674">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=1200%2C1624">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=1200%2C1624">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Margaret Klein New"
                            class="img-responsive lazyload full"
                            width="1237"
                            height="1674"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=200%2C271 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=300%2C406 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=400%2C541 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=540%2C731 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=750%2C1015 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=1200%2C1624 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=1237%2C1674 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Klein</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-1fb6acd0-916a-522b-ad97-f1582156cab1" class="tnt-byline asset-byline"  >
            Courtesy photo
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-photo-target=".photo-102c08fa-2ec2-53c0-9bc4-23368d365655" data-instance="#gallery-items-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal" data-target="#photo-carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9">
                    <span class="expand">
                            +1&nbsp;<span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1001">
            <meta itemprop="height" content="1600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/02/102c08fa-2ec2-53c0-9bc4-23368d365655/5a792cbbbeda4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/02/102c08fa-2ec2-53c0-9bc4-23368d365655/5a792cbbbeda4.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="031417ho-Morrissey-Pat"
                            class="img-responsive lazyload full"
                            width="1001"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/02/102c08fa-2ec2-53c0-9bc4-23368d365655/5a792cbbbeda4.image.jpg?resize=200%2C320 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/02/102c08fa-2ec2-53c0-9bc4-23368d365655/5a792cbbbeda4.image.jpg?resize=300%2C480 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/02/102c08fa-2ec2-53c0-9bc4-23368d365655/5a792cbbbeda4.image.jpg?resize=400%2C639 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/02/102c08fa-2ec2-53c0-9bc4-23368d365655/5a792cbbbeda4.image.jpg?resize=540%2C863 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/02/102c08fa-2ec2-53c0-9bc4-23368d365655/5a792cbbbeda4.image.jpg?resize=750%2C1199 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/02/102c08fa-2ec2-53c0-9bc4-23368d365655/5a792cbbbeda4.image.jpg?resize=1001%2C1600 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Morrissey</strong></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div></div><div class="text-center margin-bottom">
            <a href="/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ed4b0b2d-5c8a-5349-bb30-504deb584df9 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ed4b0b2d-5c8a-5349-bb30-504deb584df9" method="post" action="/tncms/counter/editorial/ed4b0b2d-5c8a-5349-bb30-504deb584df9/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ed4b0b2d-5c8a-5349-bb30-504deb584df9" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22local-government%22#tncms-source=keyword" class="tag-local-government label label-default" data-tncms-track-dmp='search: local-government'>Local-government</a>
            </li> <li>
                <a href="/search/?k=%22waterloo%20city%20council%22#tncms-source=keyword" class="tag-waterloo-city-council label label-default" data-tncms-track-dmp='search: waterloo-city-council'>Waterloo City Council</a>
            </li> <li>
                <a href="/search/?k=%22waterloo%20code%20enforcement%22#tncms-source=keyword" class="tag-waterloo-code-enforcement label label-default" data-tncms-track-dmp='search: waterloo-code-enforcement'>Waterloo Code Enforcement</a>
            </li> <li>
                <a href="/search/?k=%22margaret%20klein%22#tncms-source=keyword" class="tag-margaret-klein label label-default" data-tncms-track-dmp='search: margaret-klein'>Margaret Klein</a>
            </li> <li>
                <a href="/search/?k=%22pat%20morrissey%22#tncms-source=keyword" class="tag-pat-morrissey label label-default" data-tncms-track-dmp='search: pat-morrissey'>Pat Morrissey</a>
            </li> <li>
                <a href="/search/?k=%22maria%20downing%22#tncms-source=keyword" class="tag-maria-downing label label-default" data-tncms-track-dmp='search: maria-downing'>Maria Downing</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1753178" class="tncms-block"></div></div><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-fece8aac-a34f-11de-89d8-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://wcfcourier.com/users/profile/Tim%20Jamison" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tim Jamison"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/avatars/f/ec/e8a/fece8aac-a34f-11de-89d8-001cc4c03286.5eef253506fa537f31aaa8615c01e12a.png?_dc=1503340844"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://wcfcourier.com/users/profile/Tim%20Jamison" rel="author" class="tnt-user-profile-link tnt-user-name">Tim Jamison</a>
                                </h4><p class="tnt-user-title small text-muted">Waterloo City Reporter</p>
                                    <p class="card-about">Waterloo city reporter for the Courier</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/CourierTim" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/CourierTimJ" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:tim.jamison@wcfcourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-fece8aac-a34f-11de-89d8-001cc4c03286" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=fece8aac-a34f-11de-89d8-001cc4c03286&amp;s=start_time&amp;sd=desc" data-subject="Tim Jamison" data-description="Whenever Tim Jamison posts new content, you'll get an email delivered to your inbox with a link." data-name="Tim Jamison notification" data-author-id="fece8aac-a34f-11de-89d8-001cc4c03286" data-user-url="https://wcfcourier.com/users/">
        <i class="fas tnt-star"></i> Follow Tim Jamison
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://wcfcourier.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://wcfcourier.com/users/login/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://wcfcourier.com/users/signup/?referer_url=https%3A%2F%2Fwcfcourier.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwaterloo-seeks-to-stem-volunteer-tree-growth%2Farticle_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-11793833-d632-5474-a3bd-72e1ad4dccc9" class="clearfix card summary has-image image-right  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-11793833-d632-5474-a3bd-72e1ad4dccc9 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://wcfcourier.com/members/join/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SUPPORT GOVERNMENT WATCHDOGS: Become a member"
                            class="img-responsive lazyload full"
                            width="284"
                            height="160"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/17/11793833-d632-5474-a3bd-72e1ad4dccc9/5dc9a30d3ac11.preview.jpg?crop=284%2C160%2C357%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/17/11793833-d632-5474-a3bd-72e1ad4dccc9/5dc9a30d3ac11.preview.jpg?crop=284%2C160%2C357%2C0&resize=284%2C160&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://wcfcourier.com/members/join/" class="tnt-asset-link">
        

        
            SUPPORT GOVERNMENT WATCHDOGS: Become a member</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-17T14:58:00-05:00" class="tnt-date asset-date text-muted">Apr 17, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7b4a64a6-79da-5663-8539-eee652fff344" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7b4a64a6-79da-5663-8539-eee652fff344 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/sullivans-center-manager-hired/article_7b4a64a6-79da-5663-8539-eee652fff344.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sullivans center manager hired"
                            class="img-responsive lazyload full"
                            width="1791"
                            height="1007"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/fe/cfe8a7d9-a4f5-555c-9e59-ec8cb7be90b1/5b0e133f20e6b.image.jpg?crop=1791%2C1007%2C0%2C74&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/fe/cfe8a7d9-a4f5-555c-9e59-ec8cb7be90b1/5b0e133f20e6b.image.jpg?crop=1791%2C1007%2C0%2C74&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/fe/cfe8a7d9-a4f5-555c-9e59-ec8cb7be90b1/5b0e133f20e6b.image.jpg?crop=1791%2C1007%2C0%2C74&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/fe/cfe8a7d9-a4f5-555c-9e59-ec8cb7be90b1/5b0e133f20e6b.image.jpg?crop=1791%2C1007%2C0%2C74&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/fe/cfe8a7d9-a4f5-555c-9e59-ec8cb7be90b1/5b0e133f20e6b.image.jpg?crop=1791%2C1007%2C0%2C74&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/fe/cfe8a7d9-a4f5-555c-9e59-ec8cb7be90b1/5b0e133f20e6b.image.jpg?crop=1791%2C1007%2C0%2C74&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/c/fe/cfe8a7d9-a4f5-555c-9e59-ec8cb7be90b1/5b0e133f20e6b.image.jpg?crop=1791%2C1007%2C0%2C74&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics/" class="tnt-section-tag">Political News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/sullivans-center-manager-hired/article_7b4a64a6-79da-5663-8539-eee652fff344.html" class="tnt-asset-link">
        

        
            Sullivans center manager hired</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-01-14T15:42:03-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Waterloo City Council members hired a firm to manage the Five Sullivan Brothers Convention Center after previous plans to sell it collapsed in litigation.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9e0c7caa-2507-5ca9-b616-2d02da1086db" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e0c7caa-2507-5ca9-b616-2d02da1086db media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/waterloo-regional-airport-s-third-runway-on-the-chopping-block/article_9e0c7caa-2507-5ca9-b616-2d02da1086db.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Waterloo Regional Airport's third runway on the chopping block"
                            class="img-responsive lazyload full"
                            width="1101"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/58/0586d39f-8fd7-5b8f-8b3d-5dce9f2dad26/5ae0f488d7175.image.jpg?crop=1101%2C619%2C0%2C193&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/58/0586d39f-8fd7-5b8f-8b3d-5dce9f2dad26/5ae0f488d7175.image.jpg?crop=1101%2C619%2C0%2C193&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/58/0586d39f-8fd7-5b8f-8b3d-5dce9f2dad26/5ae0f488d7175.image.jpg?crop=1101%2C619%2C0%2C193&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/58/0586d39f-8fd7-5b8f-8b3d-5dce9f2dad26/5ae0f488d7175.image.jpg?crop=1101%2C619%2C0%2C193&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/58/0586d39f-8fd7-5b8f-8b3d-5dce9f2dad26/5ae0f488d7175.image.jpg?crop=1101%2C619%2C0%2C193&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/0/58/0586d39f-8fd7-5b8f-8b3d-5dce9f2dad26/5ae0f488d7175.image.jpg?crop=1101%2C619%2C0%2C193&resize=1101%2C619&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics/" class="tnt-section-tag">Political News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/waterloo-regional-airport-s-third-runway-on-the-chopping-block/article_9e0c7caa-2507-5ca9-b616-2d02da1086db.html" class="tnt-asset-link">
        

        
            Waterloo Regional Airport's third runway on the chopping block</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-01-15T04:38:03-06:00" class="tnt-date asset-date text-muted">2 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Waterloo City Council is poised to decommission the shortest of three runways at the airport because it is in poor shape and the FAA won't pay for repairs.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-62d128cb-83a7-50cc-b21f-98e1fbce298c" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62d128cb-83a7-50cc-b21f-98e1fbce298c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/waterloo-eyes-new-grant-program-to-save-church-row-building/article_62d128cb-83a7-50cc-b21f-98e1fbce298c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Waterloo eyes new grant program to save Church Row building"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/8b/18b6d36d-7ad6-5069-8249-33280aa4562c/5e178d0f5e05e.image.jpg?crop=1662%2C935%2C0%2C155&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/8b/18b6d36d-7ad6-5069-8249-33280aa4562c/5e178d0f5e05e.image.jpg?crop=1662%2C935%2C0%2C155&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/8b/18b6d36d-7ad6-5069-8249-33280aa4562c/5e178d0f5e05e.image.jpg?crop=1662%2C935%2C0%2C155&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/8b/18b6d36d-7ad6-5069-8249-33280aa4562c/5e178d0f5e05e.image.jpg?crop=1662%2C935%2C0%2C155&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/8b/18b6d36d-7ad6-5069-8249-33280aa4562c/5e178d0f5e05e.image.jpg?crop=1662%2C935%2C0%2C155&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/8b/18b6d36d-7ad6-5069-8249-33280aa4562c/5e178d0f5e05e.image.jpg?crop=1662%2C935%2C0%2C155&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/8b/18b6d36d-7ad6-5069-8249-33280aa4562c/5e178d0f5e05e.image.jpg?crop=1662%2C935%2C0%2C155&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics/" class="tnt-section-tag">Political News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/waterloo-eyes-new-grant-program-to-save-church-row-building/article_62d128cb-83a7-50cc-b21f-98e1fbce298c.html" class="tnt-asset-link">
        

        
            Waterloo eyes new grant program to save Church Row building</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-01-14T15:42:04-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The city of Waterloo is applying for state grant money to renovate a blighted brick building at West Third and Bayard streets.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal" class="carousel-inner"><div  class="item photo-1fb6acd0-916a-522b-ad97-f1582156cab1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Waterloo seeks to stem volunteer tree growth","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=1200%2C1624"
                    
                    alt="Margaret Klein New"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1237"
                    height="1674"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/fb/1fb6acd0-916a-522b-ad97-f1582156cab1/5e137783f213b.image.jpg?resize=1200%2C1624" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal" data-target=".caption-inner-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Klein</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-1fb6acd0-916a-522b-ad97-f1582156cab1" class="tnt-byline asset-byline"  >
            Courtesy photo
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwcfcourier.com%2Fmargaret-klein-new%2Fimage_1fb6acd0-916a-522b-ad97-f1582156cab1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/margaret-klein-new/image_1fb6acd0-916a-522b-ad97-f1582156cab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fb6acd0-916a-522b-ad97-f1582156cab1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Margaret%20Klein%20New&url=https%3A%2F%2Fwcfcourier.com%2Fmargaret-klein-new%2Fimage_1fb6acd0-916a-522b-ad97-f1582156cab1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/margaret-klein-new/image_1fb6acd0-916a-522b-ad97-f1582156cab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fb6acd0-916a-522b-ad97-f1582156cab1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://wcfcourier.com/margaret-klein-new/image_1fb6acd0-916a-522b-ad97-f1582156cab1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/margaret-klein-new/image_1fb6acd0-916a-522b-ad97-f1582156cab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fb6acd0-916a-522b-ad97-f1582156cab1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wcfcourier.com/tncms/asset/editorial/1fb6acd0-916a-522b-ad97-f1582156cab1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1fb6acd0-916a-522b-ad97-f1582156cab1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%5D%20Margaret%20Klein%20New&body=https%3A%2F%2Fwcfcourier.com%2Fmargaret-klein-new%2Fimage_1fb6acd0-916a-522b-ad97-f1582156cab1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1fb6acd0-916a-522b-ad97-f1582156cab1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/margaret-klein-new/image_1fb6acd0-916a-522b-ad97-f1582156cab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fb6acd0-916a-522b-ad97-f1582156cab1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1fb6acd0-916a-522b-ad97-f1582156cab1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1fb6acd0-916a-522b-ad97-f1582156cab1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1fb6acd0-916a-522b-ad97-f1582156cab1" class="save-list-1fb6acd0-916a-522b-ad97-f1582156cab1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fb6acd0-916a-522b-ad97-f1582156cab1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-102c08fa-2ec2-53c0-9bc4-23368d365655">
                            <div class="item-container">
				                <div data-track-object='{"title":"Waterloo seeks to stem volunteer tree growth","url":"/news/local/govt-and-politics/waterloo-seeks-to-stem-volunteer-tree-growth/article_ed4b0b2d-5c8a-5349-bb30-504deb584df9.html","uuid":"ed4b0b2d-5c8a-5349-bb30-504deb584df9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/02/102c08fa-2ec2-53c0-9bc4-23368d365655/5a792cbbbeda4.image.jpg"
                    
                    alt="031417ho-Morrissey-Pat"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1001"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/assets/v3/editorial/1/02/102c08fa-2ec2-53c0-9bc4-23368d365655/5a792cbbbeda4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal" data-target=".caption-inner-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>Morrissey</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwcfcourier.com%2Fho-morrissey-pat%2Fimage_102c08fa-2ec2-53c0-9bc4-23368d365655.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ho-morrissey-pat/image_102c08fa-2ec2-53c0-9bc4-23368d365655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"102c08fa-2ec2-53c0-9bc4-23368d365655"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=031417ho-Morrissey-Pat&url=https%3A%2F%2Fwcfcourier.com%2Fho-morrissey-pat%2Fimage_102c08fa-2ec2-53c0-9bc4-23368d365655.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ho-morrissey-pat/image_102c08fa-2ec2-53c0-9bc4-23368d365655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"102c08fa-2ec2-53c0-9bc4-23368d365655"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://wcfcourier.com/ho-morrissey-pat/image_102c08fa-2ec2-53c0-9bc4-23368d365655.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ho-morrissey-pat/image_102c08fa-2ec2-53c0-9bc4-23368d365655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"102c08fa-2ec2-53c0-9bc4-23368d365655"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wcfcourier.com/tncms/asset/editorial/102c08fa-2ec2-53c0-9bc4-23368d365655" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"102c08fa-2ec2-53c0-9bc4-23368d365655"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%5D%20031417ho-Morrissey-Pat&body=https%3A%2F%2Fwcfcourier.com%2Fho-morrissey-pat%2Fimage_102c08fa-2ec2-53c0-9bc4-23368d365655.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"102c08fa-2ec2-53c0-9bc4-23368d365655"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ho-morrissey-pat/image_102c08fa-2ec2-53c0-9bc4-23368d365655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"102c08fa-2ec2-53c0-9bc4-23368d365655"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-102c08fa-2ec2-53c0-9bc4-23368d365655-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="102c08fa-2ec2-53c0-9bc4-23368d365655" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="102c08fa-2ec2-53c0-9bc4-23368d365655" class="save-list-102c08fa-2ec2-53c0-9bc4-23368d365655-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="102c08fa-2ec2-53c0-9bc4-23368d365655" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1752871" class="tncms-block site-logo-container"><div id="site-logo-1752871" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/dccbd114-3096-11ea-b3fc-63f0319ea90d.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/dccbd114-3096-11ea-b3fc-63f0319ea90d.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/dccbd114-3096-11ea-b3fc-63f0319ea90d.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/custom/image/dccbd114-3096-11ea-b3fc-63f0319ea90d.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1752872" class="tncms-block site-follow-us branding-links"><div class="follow-links-1752872 default">
    
    <section id="block-1752872" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://pinterest.com/wcfcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/wcfcourier/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wcfcourier.com",
  "sameAs" : ["/facebook","/twitter","/youtube","http://pinterest.com/wcfcourier/","https://www.instagram.com/wcfcourier/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1752874" class="tncms-block site-footer-heading"><section id="block-1752874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1752874 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-call-the-courier"  href="/special-section/call-the-courier/" ><span class="nav-label">Call the Courier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="/newsletters/" ><span class="nav-label">Email Updates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" ><span class="nav-label">Events Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="/forms/text-alerts/" ><span class="nav-label">Text Alerts</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-cedarvalleyinclusioncom"  href="http://CedarValleyInclusion.com"  target="_blank" rel="noopener"><span class="nav-label">CedarValleyInclusion.com</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1752875" class="tncms-block site-footer-heading"><section id="block-1752875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1752875 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" ><span class="nav-label">Activate Full Access</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://wcfcourier.com/article_8316b482-4d3a-11e7-9277-772688041fc4.html"  target="_blank" rel="noopener"><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact-us" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-job-search"  href="/jobs/" ><span class="nav-label">Job Search</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscribenow/" ><span class="nav-label">Start a Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1752873" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1752873"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Courier</a>, 100 E. 4th St. Waterloo, IA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alerts">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alerts" class="switch-input" title="topic-alerts" name="topic-alerts" data-topic="alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wcfcourier.com/news/local/govt-and-politics" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=wcfcourier.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Local-government','Engage:Waterloo City Council','Engage:Waterloo Code Enforcement','Engage:Margaret Klein','Engage:Pat Morrissey','Engage:Maria Downing'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ed4b0b2d_5c8a_5349_bb30_504deb584df9_photo_modal = false;
                var gallery_changed_ed4b0b2d_5c8a_5349_bb30_504deb584df9_photo_modal = false;
                $('#gallery-items-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal .owl-stage-outer").height( $('#carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ed4b0b2d_5c8a_5349_bb30_504deb584df9_photo_modal = $('#gallery-items-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal').data('owlCarousel');
                $('#carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ed4b0b2d_5c8a_5349_bb30_504deb584df9_photo_modal.prev();
                });
                $('#carousel-ed4b0b2d-5c8a-5349-bb30-504deb584df9-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ed4b0b2d_5c8a_5349_bb30_504deb584df9_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1578996012"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wcfcourier.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1576746858"></script></body>
</html>